Which is the lowest Gateway version manageable by SmartCenter R77?

Which is the lowest Gateway version manageable by SmartCenter R77?

A.
R65

B.
S71

C.
R55

D.
R60A

3 Comments on “Which is the lowest Gateway version manageable by SmartCenter R77?

  1. florentjustin says:

    Answer A:

    R77 Installation and Upgrade Guide for Gaia Platforms
    https://sc1.checkpoint.com/documents/R77/CP_R77_Gaia_Installation_and_Upgrade_Guide/html_frameset.htm

    Compatibility with Gateways
    The R77 Security Management Server can manage gateways of these versions.
    Release
    Version
    Security Gateway:

    NGX R65
    R70, R70.1, R70.20, R70.30, R70.40, R70.50
    R71, R71.10, R71.20, R71.30, R71.40, R71.50
    R75,
    R75.10, R75.20, R75.30, R75.40, R75.45, R75.40VS, R75.46, R75.47,
    R76, R77

    Security Gateway 80:

    R71.45

    61000 Security System:

    61000 R75.035
    61000 R75.05x
    R75.40VS for 61000
    R76SP

    DLP-1:

    R71 and higher

    IPS-1:

    R71

    VSX:

    VSX R65, VSX R65.10, VSX R65.20, VSX R67, VSX R67.10, R75.40VS, R76, R77

    Connectra:

    Centrally Managed NGX R66

    UTM-1 Edge:

    7.5.x and higher*

    GX:

    4.0, 5.0


Leave a Reply

Your email address will not be published. Required fields are marked *